Back to overview
Degraded

Service Outage

Feb 23, 2026 at 09:15pm UTC
Affected services
Main Node
Main Node

Resolved
Feb 25, 2026 at 10:54pm UTC

We’ve identified the issues and successfully deployed a fix.

Updated
Feb 23, 2026 at 10:20pm UTC

We're seeing signs of recovery. We're currently working on better mitigation and more protection.

Updated
Feb 23, 2026 at 10:11pm UTC

The issue has been identified and a fix is being implemented.

Created
Feb 23, 2026 at 09:15pm UTC

Our services are currently (partially?) down. We expect this to be back in 30 minutes - 1 hour.

The issue could be our networking. We're contacting our hosting provider and hope to get this resolved as soon as possible.