Back to overview
The API is down for unknown reasons.
Apr 16 at 02:57am HDT
Affected services
Main Node
Resolved
Apr 16 at 03:39am HDT
We have successfully resolved this issue.
Affected services
Created
Apr 16 at 02:57am HDT
The whole API seems to be down for unknown reasons as of now. We are currently unaware of what has happened.
Affected services