Back to overview
Gemini models may return "Cannot read properties of undefined (reading 'length')"
Apr 15 at 05:12pm HDT
Affected services
Main Node
Resolved
Apr 15 at 05:25pm HDT
We have identified the cause of the issue and it has been solved.
Affected services
Created
Apr 15 at 05:12pm HDT
Gemini models may return "Cannot read properties of undefined (reading 'length')" under specific conditions.
Affected services